Benvenuto in Forum AVRMagazine.com.

Risultati da 1 a 6 di 6
  1. #1
    Data Registrazione
    Dec 2015
    Messaggi
    3
    Potere Reputazione
    0

    PhonePadG530 nn va in carica bloccato maschera avvio

    Salve,
    ho un problema con il mio g530.
    Lo stavo usando quando a un certo punto apparso il messaggio di un riavviao necessario. Al riavvio non si piu acceso. Entrato in recovery, wipe data/reset, appare il logo e si riavvia. Messo in carica ppare sempre il simbolo della batteria con il fulmine.
    Leggendo sul forum, ho provato a lanciare flashtool dopo aver scaricato il firmware dal sito mediacom, ma flashtool non vede il telefono. Installato il driver del preload ma continua non vederlo. Allora ho optato per il collegamento adb. Con adb sono riuscito a installare il firmware mediacom update.zip ( sarebbe il firmware base ). Ora il telefono si accende e rimane fermo sul logo. Messo in carica continua con il simobolo batteria con fulmine, flashtool continua a non vederlo mentre adb s .
    Pensate si possa resuscitare ?

  2. #2
    Data Registrazione
    Nov 2012
    Messaggi
    4,809
    Potere Reputazione
    10

    Re: PhonePadG530 nn va in carica bloccato maschera avvio

    Ma una volta installato nuovamente il firmware sei entrato in recovery per effettuare i differenti wipe?

    Comunque se hai installato il preloader impossibile al 99.9% che non lo riconosce da spento...fidati
    Ceo AVRMagazine http://it.linkedin.com/in/nocentel








    Vi ricordiamo che potete conoscere tutte le novit del settore iscrivendovi ai nostri*RSS*oppure al nostro canale*YouTube*o seguirci tramite*Facebook,*Twitter*e*Google +

  3. #3
    Data Registrazione
    Dec 2015
    Messaggi
    3
    Potere Reputazione
    0

    Re: PhonePadG530 nn va in carica bloccato maschera avvio

    s, rifatto il wipe, ti confermo che non lo riconosce da spento. Pi precisamente , appeno collego il cell al pc, si sente il suono che viene riconosciuto, in gestione risorse appare, per poi scollegarsi quando sul telefono appare il simbolo della batteria con il fulmine. Se lo accendo si ferma sul logo, il pc lo riconosce. ma nn posso accedervi con smartpad.

  4. #4
    Data Registrazione
    Nov 2012
    Messaggi
    4,809
    Potere Reputazione
    10

    Re: PhonePadG530 nn va in carica bloccato maschera avvio

    Aspetta se lo riconosce da spento puoi usar il flash tool che rimette tutto correttamente male che vada come successo anche a me lo formatti installi il firmware poi rimetti gli imei (che perdi inevitabilmente dopo il format)
    Ceo AVRMagazine http://it.linkedin.com/in/nocentel








    Vi ricordiamo che potete conoscere tutte le novit del settore iscrivendovi ai nostri*RSS*oppure al nostro canale*YouTube*o seguirci tramite*Facebook,*Twitter*e*Google +

  5. #5
    Data Registrazione
    Dec 2015
    Messaggi
    3
    Potere Reputazione
    0

    Re: PhonePadG530 nn va in carica bloccato maschera avvio

    s ma il problema che lo rileva appena connesso, fino a quando sul telefono appare il simbolo della batteria. Poi si scollega, come se scollego il cavo.
    Se avvio flashtool con il telfono in stato di blocco , flashtool non lo vede perch la porta mt nn c'.
    In gestione risorse, viene identificato come YunOS phone :-)
    Si vedono i due dischi del telefono ma nn vi posso accedere.
    Dopo vari tentativi ho verificato che il problema risiede nella mancata installazione dei driver per Mtxx .
    Avviato flastool, firmware upgrade, si fermato ad un certo punto e ora non si accende
    Il cell non piu riconosciuto in nessuna maniera. Windows mi dice dispositivo non riconosciuto e flashtoll resta in searching
    Ho cambiato pc, ora flastool mi da questo errore :
    BROM ERROR:S_FT_ENABLEDRAM_FAIL (4032)

    qualche idea ?

    Nulla ? Butto nel cestino il telefono ?
    Ultima modifica di Andrea29; 11 December 2015 alle 20:51

  6. #6
    Data Registrazione
    Nov 2012
    Messaggi
    4,809
    Potere Reputazione
    10

    Re: PhonePadG530 nn va in carica bloccato maschera avvio

    Citazione Originariamente Scritto da Andrea29 Visualizza Messaggio
    s ma il problema che lo rileva appena connesso, fino a quando sul telefono appare il simbolo della batteria. Poi si scollega, come se scollego il cavo.
    Se avvio flashtool con il telfono in stato di blocco , flashtool non lo vede perch la porta mt nn c'.
    In gestione risorse, viene identificato come YunOS phone :-)
    Si vedono i due dischi del telefono ma nn vi posso accedere.
    Dopo vari tentativi ho verificato che il problema risiede nella mancata installazione dei driver per Mtxx .
    Avviato flastool, firmware upgrade, si fermato ad un certo punto e ora non si accende
    Il cell non piu riconosciuto in nessuna maniera. Windows mi dice dispositivo non riconosciuto e flashtoll resta in searching
    Ho cambiato pc, ora flastool mi da questo errore :
    BROM ERROR:S_FT_ENABLEDRAM_FAIL (4032)

    qualche idea ?

    Nulla ? Butto nel cestino il telefono ?
    Se vuoi in settimana ci sentiamo mi collego al tuo pc e ti do una mano
    Ceo AVRMagazine http://it.linkedin.com/in/nocentel








    Vi ricordiamo che potete conoscere tutte le novit del settore iscrivendovi ai nostri*RSS*oppure al nostro canale*YouTube*o seguirci tramite*Facebook,*Twitter*e*Google +

 

 

Informazioni Discussione

Utenti che Stanno Visualizzando Questa Discussione

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni Simili

  1. tablet mediacom 1010i bloccato all'avvio
    Di sabrinapitt nel forum Mediacom SmartPad 1010i
    Risposte: 1
    Ultimo Messaggio: 6 May 2015, 16:27
  2. Il tablet non carica
    Di Slayde nel forum Mediacom SmartPad 980 Hd S4
    Risposte: 0
    Ultimo Messaggio: 12 December 2014, 16:04
  3. Carica
    Di Pier Domenico Gianasso nel forum Mediacom PhonePad Duo G530
    Risposte: 2
    Ultimo Messaggio: 30 July 2014, 17:44
  4. Avvio
    Di Pier Domenico Gianasso nel forum Mediacom PhonePad Duo G530
    Risposte: 0
    Ultimo Messaggio: 19 July 2014, 20:03
  5. Problema all'avvio
    Di GiovanniP94 nel forum Mediacom SmartPad 101 e 102 S2
    Risposte: 0
    Ultimo Messaggio: 14 February 2014, 21:31

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •