Benvenuto in Forum AVRMagazine.com.

Risultati da 1 a 10 di 10

Discussione: X500U non si avvia più

          
   
  1. #1
    Technolab è offline Utente
    Data Registrazione
    Jan 2015
    Messaggi
    5
    Downloads
    4
    Uploads
    0
    Potere Reputazione
    0

    X500U non si avvia più

    ciao ragazzi ho un x500u che non si accende più... non si accende nemmeno il led di ricarica ma il telefono viene riconosciuto dal pc

    ho provato a fare upgrade a 4.4 ma mi da errore da rom....

    aiutooooooooooooooooooooooooo!!!!!!

  2. # ADS
    ADS AVRMagazine Circuit advertisement
    Data Registrazione
    Always
    Messaggi
    Many


     
  3. #2
    Technolab è offline Utente
    Data Registrazione
    Jan 2015
    Messaggi
    5
    Downloads
    4
    Uploads
    0
    Potere Reputazione
    0

    Re: X500U non si avvia più

    ecco il messaggio di errore che da...
    Immagini Allegate Immagini Allegate

  4. #3
    L'avatar di Leo
    Leo
    Leo è offline Administrator
    Data Registrazione
    Nov 2012
    Messaggi
    4,809
    Downloads
    1477
    Uploads
    145
    Potere Reputazione
    10

    Re: X500U non si avvia più

    quello è un messaggio di di sp flash tool stai cercando di caricare il firmware?
    Ceo AVRMagazine http://it.linkedin.com/in/nocentel








    Vi ricordiamo che potete conoscere tutte le novità del settore iscrivendovi ai nostri*RSS*oppure al nostro canale*YouTube*o seguirci tramite*Facebook,*Twitter*e*Google +

  5. #4
    Technolab è offline Utente
    Data Registrazione
    Jan 2015
    Messaggi
    5
    Downloads
    4
    Uploads
    0
    Potere Reputazione
    0

    Re: X500U non si avvia più

    Citazione Originariamente Scritto da Leo Visualizza Messaggio
    quello è un messaggio di di sp flash tool stai cercando di caricare il firmware?
    si... come gia detto nel messaggio precedente... visto che non si accende più ho provato anche ad installare il 4.4 che hanno rilasciato sul sito ufficiale, ma appare quella schermata di errore... ora non so che altro fare... tu cosa mi consigli di provare??

  6. #5
    L'avatar di Leo
    Leo
    Leo è offline Administrator
    Data Registrazione
    Nov 2012
    Messaggi
    4,809
    Downloads
    1477
    Uploads
    145
    Potere Reputazione
    10

    Re: X500U non si avvia più

    Allora andiamo per gradi
    Scarica la 4.2
    Avvio sptool e carica lo scatter file
    Clicca su firmware upgrade
    Collega il ce spento su una usb del pc differente da quella che utlizzi spesso e dimmi se va o meno
    Ceo AVRMagazine http://it.linkedin.com/in/nocentel








    Vi ricordiamo che potete conoscere tutte le novità del settore iscrivendovi ai nostri*RSS*oppure al nostro canale*YouTube*o seguirci tramite*Facebook,*Twitter*e*Google +

  7. #6
    Technolab è offline Utente
    Data Registrazione
    Jan 2015
    Messaggi
    5
    Downloads
    4
    Uploads
    0
    Potere Reputazione
    0

    Re: X500U non si avvia più

    sptool non è presente nella 4.2 e quello di 4.4 dice che non è corretto il file...

  8. #7
    L'avatar di Leo
    Leo
    Leo è offline Administrator
    Data Registrazione
    Nov 2012
    Messaggi
    4,809
    Downloads
    1477
    Uploads
    145
    Potere Reputazione
    10

    Re: X500U non si avvia più

    allora riprova con la 4.4 l'importante è cambiare porta usb
    Ceo AVRMagazine http://it.linkedin.com/in/nocentel








    Vi ricordiamo che potete conoscere tutte le novità del settore iscrivendovi ai nostri*RSS*oppure al nostro canale*YouTube*o seguirci tramite*Facebook,*Twitter*e*Google +

  9. #8
    Technolab è offline Utente
    Data Registrazione
    Jan 2015
    Messaggi
    5
    Downloads
    4
    Uploads
    0
    Potere Reputazione
    0

    Re: X500U non si avvia più

    camiate tutte le porte e il problema persiste, cambiati 3 PC e 3 sistemi operativi diversi... ma il problema persiste...

  10. #9
    L'avatar di Leo
    Leo
    Leo è offline Administrator
    Data Registrazione
    Nov 2012
    Messaggi
    4,809
    Downloads
    1477
    Uploads
    145
    Potere Reputazione
    10

    Re: X500U non si avvia più

    Eccomi ho riprodotto l'errore ed è il driver praticamente collega il telefono vai sul pc in gestione dispositivi quando Ttacchi il telefono ti comparirà qualcosa come adb o android
    Li devi disinstallare il drivers cioè tasto destro disinstalla e reinstalla il drivers che trovi qui http://www.avrmagazine.com/forum/dow...do=file&id=137
    Dopo ripeti l procedura
    Altro errore gia successo e che sbagli rom ad esempiometto la rom dell'x550u sul 500u
    Ceo AVRMagazine http://it.linkedin.com/in/nocentel








    Vi ricordiamo che potete conoscere tutte le novità del settore iscrivendovi ai nostri*RSS*oppure al nostro canale*YouTube*o seguirci tramite*Facebook,*Twitter*e*Google +

  11. #10
    Lucam81 è offline Utente
    Data Registrazione
    Jan 2015
    Messaggi
    1
    Downloads
    23
    Uploads
    0
    Potere Reputazione
    0

    Re: X500U non si avvia più

    Citazione Originariamente Scritto da Leo Visualizza Messaggio
    Eccomi ho riprodotto l'errore ed è il driver praticamente collega il telefono vai sul pc in gestione dispositivi quando Ttacchi il telefono ti comparirà qualcosa come adb o android
    Li devi disinstallare il drivers cioè tasto destro disinstalla e reinstalla il drivers che trovi qui [Contenuto visibile solo agli utenti Registrati]
    Dopo ripeti l procedura
    Altro errore gia successo e che sbagli rom ad esempiometto la rom dell'x550u sul 500u
    Ciao a tutti,

    anche io ho lo stesso problema di technolab con x500u. Ho eseguito più volte la procedura utilizzando anche i driver sopracitati ma niente sempre lo stesso errore.....esiste un modo per fare un hard reset?

    grazie

 

 

Informazioni Discussione

Utenti che Stanno Visualizzando Questa Discussione

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni Simili

  1. smart pad 875 s2 non si avvia
    Di mo.chy nel forum Mediacom SmartPad 875 S2 e 875 S2 3G
    Risposte: 23
    Ultimo Messaggio: 2 December 2014, 20:13
  2. tablet 970s2 non si avvia
    Di canna77 nel forum Mediacom SmartPad 970 S2 e 970 3G S2
    Risposte: 9
    Ultimo Messaggio: 3 June 2014, 23:10
  3. smartpad 101 s2 mediacom non si avvia
    Di corsarorosso11981 nel forum Supporto Android
    Risposte: 0
    Ultimo Messaggio: 20 November 2013, 23:22
  4. Non si avvia, non apre il recovery, se collegato a pc non resta spento
    Di Tsuki Hoshi nel forum Mediacom SmartPad 875 S2 e 875 S2 3G
    Risposte: 4
    Ultimo Messaggio: 25 August 2013, 19:59
  5. smart pad 875 s2 non si avvia
    Di mo.chy nel forum Mediacom SmartPad 1010i
    Risposte: 9
    Ultimo Messaggio: 8 August 2013, 16:20

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO ©2011, Crawlability, Inc.