Benvenuto in Forum AVRMagazine.com.

Risultati da 1 a 9 di 9
  1. #1
    Data Registrazione
    Dec 2013
    Messaggi
    5
    Potere Reputazione
    0

    Solito problema all'avvio

    Salve a tutti,

    qualche giorno fa il mio 10.1 s2 si è bloccato durante la navigazione su internet. Provo a riaccenderlo, ma si blocca sulla scritta mediacom. Provo a fare reset con la graffetta, a usare il tasto Vol + e -, ma niente.

    Scoprendo l'esistenza di questo forum, ho trovato tanti spunti interessanti per risolvere il problema, ma purtroppo non sono riuscito comunque a venirne a capo.

    Ho provato a fare il root del dispositivo come consigliato qui http://www.avrmagazine.com/forum/f34...rmagazine-142/ che però richiede che windows riconosca il dispositivo.

    Provo dunque, come consigliato, a seguire la seguente procedura: http://www.avrmagazine.com/forum/f34...rs-windows-22/ però per usare PdaNet mi pare di capire che serve che il dispositivo non sia bloccato (in quanto bisogna selezionare il debug). Fatto sta che durante l'installazione mi dice "please enable USB debugging on your Android phone and connect it", e io ovviamente non posso farlo.

    Con SDK manager invece va tutto bene fino a quando non dice di andare su gestione dispositivi e di andare sulla scritta M-MP101S2 che però nel mio caso non è presente, così come non sono presenti nomi simili come "Android Composite ADB interface". Ovviamente il tablet è attaccato al Pc tramite USB, ma non è visibile.

    Qualcuno sa aiutarmi?

    Grazie in anticipo
    Ultima modifica di maverick175; 27 December 2013 alle 10:48

  2. #2
    Data Registrazione
    Dec 2013
    Messaggi
    5
    Potere Reputazione
    0

    Re: Solito problema all'avvio

    Non voglio mettere pressione a nessuno, soprattutto visto che siamo sotto le feste e immagino che molti di voi abbiano ben di meglio da fare. Però mia moglie preme per andare a comprare un altro tablet domani visto che le serve per lavorare, e vorrei evitare di buttare altri 200 euro se posso riparare questo.

  3. #3
    Data Registrazione
    Dec 2013
    Messaggi
    5
    Potere Reputazione
    0

    Re: Solito problema all'avvio

    risolto con le istruzioni mediacom, anche se ora android è in inglese, ma vedrò di risolvere anche questo problema.

    Grazie a tutti voi numerosi che vi siete accalcati a rispondermi, senza il vostro aiuto non so proprio come avrei fatto.

  4. #4
    Data Registrazione
    Feb 2013
    Messaggi
    22
    Potere Reputazione
    0

    Re: Solito problema all'avvio

    Ciao , maverick175, siccome ho lo stesso tuo problema , ti dispiacerebbe postarmi la procedura Mediacom a cui ti riferisci?. Ti ringrazio anticipatamente. Buon Anno.

  5. #5
    Data Registrazione
    Dec 2013
    Messaggi
    5
    Potere Reputazione
    0

    Re: Solito problema all'avvio

    Driver e download - Mediacom

    ecco qua, basta selezionare il modello del tablet dal menu a tendina, lasciando in bianco le altre due maschere. Dopodiché scaricherai il sistema operativo dalla pagina che ti si aprirà e seguirai il foglio di istruzioni salvato in formato word. Fai attenzione perchè non c'è nessuna cartella rockusb29 o qualcosa del genere, ma devi cercare semplicemente su "driver" e selezionare il tuo sistema operativo.

    Buon anno anche a te, e se hai novità su come rimetere android in italiano fammi sapere.

  6. #6
    Data Registrazione
    Feb 2013
    Messaggi
    22
    Potere Reputazione
    0

    Re: Solito problema all'avvio

    Domani proverò ad reinstallare il firmware del tablet e ti farò sapere per quanto riguarda la lingua italiana, se nel frattempo hai già risolto fammi sapere come hai fatto. Ciao e grazie
    Ultima modifica di goldev; 3 January 2014 alle 21:42

  7. #7
    Data Registrazione
    Feb 2013
    Messaggi
    22
    Potere Reputazione
    0

    Re: Solito problema all'avvio

    Niente, non riesco a reinstallare il firmware,quando apro il file immagine il tool mi dice "loading firmware...", e subito dopo "Loading firmware finished...", e quindi non va avanti con l'installazione. Cosa posso fare?. Grazie

  8. #8
    Data Registrazione
    Dec 2013
    Messaggi
    5
    Potere Reputazione
    0

    Re: Solito problema all'avvio

    Citazione Originariamente Scritto da goldev Visualizza Messaggio
    Niente, non riesco a reinstallare il firmware,quando apro il file immagine il tool mi dice "loading firmware...", e subito dopo "Loading firmware finished...", e quindi non va avanti con l'installazione. Cosa posso fare?. Grazie
    temo di non poterti aiutare, anch'io ho avuto un problema, anche se diverso, nell'installazione, ho chiamato il numero dell'assistenza e mi hanno aiutato. posso consigliarti solo questo.

  9. #9
    Data Registrazione
    Feb 2013
    Messaggi
    22
    Potere Reputazione
    0

    Re: Solito problema all'avvio

    Grazie lo stesso, oggi l'ho portato in assistenza e speriamo bene. Ciao

 

 

Informazioni Discussione

Utenti che Stanno Visualizzando Questa Discussione

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni Simili

  1. Smartpad Mediacom 101s2 :Differente blocco all'avvio su scritta MEDIACOM animata
    Di joetabby nel forum Mediacom SmartPad 101 e 102 S2
    Risposte: 3
    Ultimo Messaggio: 27 April 2014, 17:08
  2. [RISOLTO] Smartpad Mediacom 101s2 : blocco all'avvio su scritta MEDIACOM
    Di Panino nel forum Mediacom SmartPad 101 e 102 S2
    Risposte: 4
    Ultimo Messaggio: 30 August 2013, 22:26
  3. come sbloccare mediacom smartpad 101 S2 Blooccato all'avvio
    Di dbleon nel forum Mediacom SmartPad 101 e 102 S2
    Risposte: 5
    Ultimo Messaggio: 13 August 2013, 17:33
  4. mediacom m-mp101s2 si blocca all'avvio
    Di giucepino nel forum Supporto Generico Mediacom SmartPad
    Risposte: 1
    Ultimo Messaggio: 29 April 2013, 12:23
  5. blocco all'avvio dello smart pad 10.1S2
    Di giuseppe nel forum Mediacom SmartPad 101 e 102 S2
    Risposte: 12
    Ultimo Messaggio: 26 April 2013, 15:06

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •