Benvenuto in Forum AVRMagazine.com.

Risultati da 1 a 6 di 6
  1. #1
    Data Registrazione
    May 2013
    Messaggi
    12
    Potere Reputazione
    0

    Malfunzionamento fotocamera anteriore

    Non so bene da quando, ma se attivo la fotocamera anteriore anziché vedere lo schermo diventa verde.
    Quella posteriore funzione invece.
    Il mio 970 S2 (no 3G) è rootato.

    Ho provato con un wipe cache, ma non ho risolto.
    Prima di fare un formattone chiedevo se qualcuno ha avuto il mio stesso problema e se lo ha risolto, sempre sperando che sia un problema software.

    Grazie per l'aiuto.

    Andrea

  2. #2
    Data Registrazione
    May 2013
    Messaggi
    12
    Potere Reputazione
    0

    Re: Malfunzionamento fotocamera anteriore

    Niente: ho fatto un formattone e reinstallato il firmware originale ma la fotocamera non va.
    Credo che sia un problema hardware a questo punto... amen!

    Andrea

  3. #3
    Data Registrazione
    Nov 2012
    Messaggi
    4,809
    Potere Reputazione
    10

    Re: Malfunzionamento fotocamera anteriore

    Ciao Andrea se lo hai formattato e non va si l'unica è un guasto hardware.

    Immagino che non sia più in garanzia, se si aprilo e disconnetti e riconnetti il flat cable sulla scheda madre
    Ceo AVRMagazine http://it.linkedin.com/in/nocentel








    Vi ricordiamo che potete conoscere tutte le novità del settore iscrivendovi ai nostri*RSS*oppure al nostro canale*YouTube*o seguirci tramite*Facebook,*Twitter*e*Google +

  4. #4
    Data Registrazione
    May 2013
    Messaggi
    12
    Potere Reputazione
    0

    Re: Malfunzionamento fotocamera anteriore

    Ho provato ad aprirlo ma senza successo.
    Sul retro ci sono 4 viti sotto a dei gommini che ho svitato, poi ho provato a "tirare" con estrema calma ma non si è smosso per nulla.
    Qualche suggerimento?

    Grazie!

  5. #5
    Data Registrazione
    May 2013
    Messaggi
    12
    Potere Reputazione
    0

    Re: Malfunzionamento fotocamera anteriore

    Ci sono riuscito: con un po' di coraggio e guardando la vostra recensione su come si apre il 102 ho aperto il mio 970.
    Ho scollegato la piattina e ricollegata e miracolo: funziona!!

    Grazie per l'assistenza!!

  6. #6
    Data Registrazione
    Nov 2012
    Messaggi
    4,809
    Potere Reputazione
    10

    Re: Malfunzionamento fotocamera anteriore

    Ottimo, vedi basta poco e molta calma ...immagino come eri agitato
    Ceo AVRMagazine http://it.linkedin.com/in/nocentel








    Vi ricordiamo che potete conoscere tutte le novità del settore iscrivendovi ai nostri*RSS*oppure al nostro canale*YouTube*o seguirci tramite*Facebook,*Twitter*e*Google +

 

 

Informazioni Discussione

Utenti che Stanno Visualizzando Questa Discussione

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni Simili

  1. apk fotocamera stock s500
    Di Emapisa nel forum Mediacom PhonePad Duo S500
    Risposte: 4
    Ultimo Messaggio: 29 June 2014, 11:37
  2. Fotocamera kaputt
    Di satirico nel forum Mediacom PhonePad Duo S500
    Risposte: 2
    Ultimo Messaggio: 2 January 2014, 18:14
  3. Errore fotocamera impossibile collegarsi alla fotocamera
    Di maximus39 nel forum Supporto Android
    Risposte: 5
    Ultimo Messaggio: 2 December 2013, 19:41
  4. problema fotocamera
    Di komodo88 nel forum Mediacom SmartPad 101 e 102 S2
    Risposte: 3
    Ultimo Messaggio: 19 September 2013, 16:13
  5. Fotocamera non funzionante 101 s2
    Di Merutoka nel forum Mediacom SmartPad 101 e 102 S2
    Risposte: 1
    Ultimo Messaggio: 29 January 2013, 02:09

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •