Benvenuto in Forum AVRMagazine.com.

Risultati da 1 a 8 di 8
  1. #1
    Data Registrazione
    Mar 2013
    Messaggi
    5
    Potere Reputazione
    0

    Installazione chiavetta ZTE MF190 della TRE

    Salve,
    come si evince dal titolo, ho difficoltà ad installare la mia chiavetta marchiata TRE al mio tablet. Il modello della chiavetta è tra quelli compatibili con il tablet in questione, ma nostante ciò non viene riconosciuta.
    Elenco qui di seguito i tentativi che ho fatto cosi che qualcuno possa capire dove sbaglio, o se si tratta di un malfunzionamento dell'oggetto che devo farmi sostituire dal venditore (visto che non sono ancora passati 15 gg).

    Primo tentativo: collego la chiavetta all'usb e non accade nulla, sulla chiavetta si accende solo la spia rossa e quando la stacco, appare per un attimo qualcosa (una scritta) nell'angolo in basso a destra che non risco a leggere. Ho collegato la chiavetta al pc e tramite il suo software ho tolto la protezione PIN. Ricollego la chiavetta al tablet risultato simile al precedente tranne che per la spia che da rossa passa a blu. Buon segno ho pensato, ma nella sezione impostazioni non rileva nessuna rete mobile e la lista degli APN è vuota.

    Secondo tentativo: probabilmente la sola disattivazione del PIN ho pensato che non fosse sufficiente, quindi ho disattivato la ROM virtuale e la MICRO SD con PUTTY (anche se al terzo comando non si chiude automaticamente nulla e sono costretto a chiudere con la X). Collego la chievetta al tablet ma niente, sempre spia blu e nelle impostazioni reti mobili tutto come prima. Ricollego la chiavetta al PC e riparte nuovamente l'installazione dei driver e la chiavetta viene installata su una nuova porta COM. Provo a connettermi premendo il tasto CONNETTI ma la connessione non parte nonostante ci sia segnale e tutto sembra pronto. Riapro PUTTY sulla nuova porta COM e ripristino i vecchi parametri come indicato nella sua guida, scollego e ricollego la chiavetta e mi riapre automaticamente il software (senza reinstallare nulla) e questa volta premendo il tasto CONNETTI la connessione parte normalmente.

    Per quanto concerne l'aggiunta di un APN della TRE non mi permette di salvare francamente non so per quale motivo, anche perchè il tablet non ha il tasto MENU incorporato e quindi il fatidico messaggio di salvataggio non appare e non so come fare per salvare la configurazione.

    Concludendo: non riesco a capire dove sia l'intoppo e non conoscendo cosa dovrebbe accadere sul tablet in una situazione NORMALE di collegamento di chiavette internet, mi trovo smarrito e non so come intervenire.

    Spero che qualcuno mi dia qualche dritta su come sbloccare la faccenda o eventaulmente avere la certezza che il tablet sia guasto e riportalo dal venditore.

    Grazie anticipatamente a tutti.

  2. #2
    Data Registrazione
    Mar 2013
    Messaggi
    94
    Potere Reputazione
    2008

    Re: Installazione chiavetta ZTE MF190 della TRE

    Ciao e benvenuto.

    da quello che vedo hai già lanciato da putty i seguenti comandi ATE, AT+ZCDRUN=8 e AT+ZCDRUN=E giusto?

    Hai riavviato il tablet con la chiavetta collegata?

    Fammi sapere.

    Di solito dopo queste procedure una volta inserita la chiavetta dovresti andare in configurazione cosa che hai fatto, per l'apn dopo il riavvio dimmi se ti fa inserire e salvare.
    Redazione AVRMagazine.com

    ...Chiedete e vi sarà dato

  3. #3
    Data Registrazione
    Mar 2013
    Messaggi
    5
    Potere Reputazione
    0

    Re: Installazione chiavetta ZTE MF190 della TRE

    Citazione Originariamente Scritto da Emanuela Visualizza Messaggio
    Ciao e benvenuto.

    da quello che vedo hai già lanciato da putty i seguenti comandi ATE, AT+ZCDRUN=8 e AT+ZCDRUN=E giusto?

    Hai riavviato il tablet con la chiavetta collegata?

    Fammi sapere.

    Di solito dopo queste procedure una volta inserita la chiavetta dovresti andare in configurazione cosa che hai fatto, per l'apn dopo il riavvio dimmi se ti fa inserire e salvare.
    Ciao, e grazie innanzitutto per l'interessamento.
    Ho riavviato più volte il tablet con la chiavetta collegata senza risultato e persiste ancora l'anomalia del salvataggio dell'APN.
    Anche se nei vari tentativi di salvataggio sono riuscito con una sequenza fortuita di pressione di tasti a far apparire l'APN inserito nella lista degli APN attivi. Ma se chiudo e riapro la sezione impostazioni la lista riappare nuovamente vuota.
    Se puo essere di aiuto la sequenza che ho provato è questa: NUOVO APN>inserimento dati>TASTO HOME (laterale o su schermo è uguale)>RIENTRO IN IMPOSTAZIONI>NOMI APN>in lista l'APN c'è, ma premendo il tasto esci, come ho detto prima, e poi rientrando nuovamente in impostazioni la lista è vuota.
    Non so cos'altro tentare.
    Qualche idea?

  4. #4
    Data Registrazione
    Mar 2013
    Messaggi
    5
    Potere Reputazione
    0

    Re: Installazione chiavetta ZTE MF190 della TRE

    Ciao a tutti, ho sbloccato anche la chiavetta con miniunlocker ma ancora niente! Sul tablet non sono ancora intervenuto poichè se non risolvo nelle prossime ore, saro costretto e riportarlo indietro, ma secondo voi il root potrebbe risolvere il problema?
    Per cortesia qualcuno mi dia un conforto

  5. #5
    Data Registrazione
    Mar 2013
    Messaggi
    94
    Potere Reputazione
    2008

    Re: Installazione chiavetta ZTE MF190 della TRE

    Ciao

    Sei sicuro di aver sberandizzato correttamente, non serve root deve funzionare senza.
    Redazione AVRMagazine.com

    ...Chiedete e vi sarà dato

  6. #6
    Data Registrazione
    Mar 2013
    Messaggi
    5
    Potere Reputazione
    0

    Re: Installazione chiavetta ZTE MF190 della TRE

    Citazione Originariamente Scritto da Emanuela Visualizza Messaggio
    Ciao

    Sei sicuro di aver sberandizzato correttamente, non serve root deve funzionare senza.
    Ciao, ho utilizzato MiniUnlocker che in fase diagnostica ora mi da le seguenti info sul dispositivo (chiavetta):

    Modem: MF190
    Build: May 30 201216:59:43Feb 08 201219:00:003ITMF1
    Sw: 0M6290A-KPRZL-2.4.01062ZT
    Imei: **************-*
    Sim Lock: Unlocked

    Attualmente sulla chiavetta sono disabilitati con putty ambedue le opzioni classiche che sappiamo ed il codice PIN.
    Sulla chiavetta non so più cosa altro fare. Quando la inserisco nel tablet, sia prima dell'avvio oppure dopo che si è avviato, il led della chiavetta prima è arancione e poi dopo qualche secondo diventa blu. Se riabilito lo slot MICRO SD con putty ed inserisco una MICROSD nello slot, la chiavetta viene riconosciuta dal tablet come MEMORIA ESTERNA USB.
    Per quanto concerne la problematica APN non si riesce a salvarne uno nuovo, APN ITALIANI esce per errore quando tenta di salvare, e non appaiono automaticamente, come dice qualcuno quando si collega la chiavetta.

    Cos'altro posso tentare?

  7. #7
    Data Registrazione
    Nov 2012
    Messaggi
    4,809
    Potere Reputazione
    10

    Re: Installazione chiavetta ZTE MF190 della TRE

    Se non salva l'apn difficile che il led ti diventi blu o verde lampeggiante (vado a tentativi perchè non conosco in dettaglio quella chiavetta) quindi attualmente te la riconosce come chiavetta non ma non c'è rete.

    Forse aggiornando il firmware ZTE dovresti risolvere il problema e come se ripristinassi il firmware di una chiavetta no brand
    Ceo AVRMagazine http://it.linkedin.com/in/nocentel








    Vi ricordiamo che potete conoscere tutte le novità del settore iscrivendovi ai nostri*RSS*oppure al nostro canale*YouTube*o seguirci tramite*Facebook,*Twitter*e*Google +

  8. #8
    Data Registrazione
    Mar 2013
    Messaggi
    5
    Potere Reputazione
    0

    Re: Installazione chiavetta ZTE MF190 della TRE

    Citazione Originariamente Scritto da Leo Visualizza Messaggio
    Se non salva l'apn difficile che il led ti diventi blu o verde lampeggiante (vado a tentativi perchè non conosco in dettaglio quella chiavetta) quindi attualmente te la riconosce come chiavetta non ma non c'è rete.

    Forse aggiornando il firmware ZTE dovresti risolvere il problema e come se ripristinassi il firmware di una chiavetta no brand
    Ciao Leo, ti confermo che appena collego la chiavetta al tablet il led è prima di colore rosso e poi diventa blu fisso e così rimane per tutto il tempo.
    Sul tablet non c'e verso di salvare l'APN sia con che senza chiavetta collegata e non riesco a capire se sia normale oppure se sia la versione del firmware (credo ce ne siano due in giro una del 2012, la mia, ed un'altra di gennaio 2013) del mio tablet che abbia questo baco.
    Per quanto riguarda l'upgrade del firmware, sia sul sito della TRE che su quello della ZTE non c'è traccia.
    In rete sono riuscito a trovare due zip: <<DL_MF190_MOVISTAR_ES_EUV1.00.00>> e << DL_MF190_BLN_RU_EUV1.00.00 >>, ma i commenti degli utenti all'interno del sito non sono confortanti, in più ho esplorato il loro contenuto e mi sembra che i file siano più obsoleti di quello attualmente presente sulla chiavetta.
    Ad ogni modo dove posso trovare il firmware corretto? Ammesso che lo trovi, dopo l'aggiornamento potrò connettermi anche dal PC? Con quale software?
    Ho già tra le mani un "QUASI FERMACARTE ALTAMENTE TECNOLOGICO" nuovo di zecca e non vorrei aggiungere un'altra RELIQUIA tecnologica (anch'essa nuova di zecca) a fargli compagnia.
    Grazie per la pazienza.
    Ultima modifica di porgy; 15 March 2013 alle 17:40

 

 

Informazioni Discussione

Utenti che Stanno Visualizzando Questa Discussione

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni Simili

  1. Chiavetta Internet per Smart Pad 870 S2
    Di Anaa nel forum Supporto Generico Mediacom SmartPad
    Risposte: 25
    Ultimo Messaggio: 18 December 2013, 11:33
  2. Mediacom Smart Pad 1010i - collegamento con chiavetta internet
    Di caino64 nel forum Mediacom SmartPad 1010i
    Risposte: 6
    Ultimo Messaggio: 13 December 2013, 12:56

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •